Autor Tema: PROBLEMA CON MICROFONO  (Leído 12634 veces)

Desconectado Madroa

  • Junior Member
  • **
  • Mensajes: 32
PROBLEMA CON MICROFONO
« en: 14 de Octubre de 2003, 02:44:05 am »
Realicé el cambio de Window 98SE a Windows XP, y entre otros problemas, me encuentro que no soy capaz de hacer funcionar el microfono, aunque en el control de grabacion lo tengo seleccionado.
A ver si hay alguien que se compadezca de mi y ayude a solucionarme uno de los infinitos problemas que tengo (Quien me mandaría cambiar el SO)

Desconectado w32.spybot

  • Member
  • ***
  • Mensajes: 478
PROBLEMA CON MICROFONO
« Respuesta #1 en: 14 de Octubre de 2003, 03:08:46 am »
lee este post que es tambien de problemas de auriculares y microfono  y si no lo consigues arreglar vuelve a preguntar
hxxp://www.daboweb.com/phpBB2/viewtopic.php?t=290 (enlace obsoleto)

Desconectado destroyer

  • Administrator
  • ******
  • Mensajes: 14751
  • Si quieres cambiar al mundo, cámbiate a ti mismo
    • cajondesastres.com De todo un poco
PROBLEMA CON MICROFONO
« Respuesta #2 en: 14 de Octubre de 2003, 03:09:44 am »
hola nuevamente Madroa:
Lo primero de todo ¿has instalado los drivers para xp?.
Has instalado el xp sobre el 98 o en limpio él solo, porque me parece muy extraño que te esté dando tantos problemas.
¿Pudiera ser que estuviese mal instalado?.
¿estos problemas que tienes son desde el primer momento que instalaste o se han ido produciendo despues?.
Perdona el bom.ardeo de preguntas pero tienes que tratar de dar el maximo numero de detalles posible, para ver si entre todos encontramos la solucion.
un saludo

Desconectado w32.spybot

  • Member
  • ***
  • Mensajes: 478
PROBLEMA CON MICROFONO
« Respuesta #3 en: 14 de Octubre de 2003, 03:11:23 am »
:D destroyer hemos contestado casi a la vez

Desconectado destroyer

  • Administrator
  • ******
  • Mensajes: 14751
  • Si quieres cambiar al mundo, cámbiate a ti mismo
    • cajondesastres.com De todo un poco
PROBLEMA CON MICROFONO
« Respuesta #4 en: 14 de Octubre de 2003, 03:14:34 am »
:lol:  :wink:

Desconectado Madroa

  • Junior Member
  • **
  • Mensajes: 32
PROBLEMA CON MICROFONO
« Respuesta #5 en: 14 de Octubre de 2003, 11:27:00 pm »
Cita de: destroyer
hola nuevamente Madroa:
Lo primero de todo ¿has instalado los drivers para xp?.
Has instalado el xp sobre el 98 o en limpio él solo, porque me parece muy extraño que te esté dando tantos problemas.
¿Pudiera ser que estuviese mal instalado?.
¿estos problemas que tienes son desde el primer momento que instalaste o se han ido produciendo despues?.
Perdona el bom.ardeo de preguntas pero tienes que tratar de dar el maximo numero de detalles posible, para ver si entre todos encontramos la solucion.
un saludo


Primero, muchas gracias, y ahora contesto:
Mi placa base es una QDI KinetiZ 7B/7B-C/7E/7E-A/7E-C/7T, y como mi ingles no es precisamente bueno, baje unos drivers de la página oficial, y no estoy muy seguro que sean los buenos.
Antes de instalar el XP, formateé, e instalé el XP, no antes de tener problemas, hasta que desinstalé la tarjeta de TV, que por cierto tampoco conseguí instalar
Los drivers que me baje son: VIA_Hyperion 4IN1_V449vp2.zip (¿serán los buenos? )

Desconectado destroyer

  • Administrator
  • ******
  • Mensajes: 14751
  • Si quieres cambiar al mundo, cámbiate a ti mismo
    • cajondesastres.com De todo un poco
PROBLEMA CON MICROFONO
« Respuesta #6 en: 14 de Octubre de 2003, 11:40:32 pm »
hola:
Los 4 en 1 son drivers para el chip de la placa, controladores ide, agp, etc.. no son los de audio.
Ve a esta pagina que es la de qdi y busca los drivers de audio, pero mira exactamente que modelo dentro de las kinetiz 7,  es tu placa base, puedes utilizar el programa aida32, para ello.

http://www.qdigrp.com/qdisite/eng/support/d_downloadcd.htm
un saludo

Desconectado destroyer

  • Administrator
  • ******
  • Mensajes: 14751
  • Si quieres cambiar al mundo, cámbiate a ti mismo
    • cajondesastres.com De todo un poco
PROBLEMA CON MICROFONO
« Respuesta #7 en: 14 de Octubre de 2003, 11:46:18 pm »
perdon que se me olvidó... ¿no tienes un cd con los drivers de la placa base? Alli estan los del audio integrado en placa,  salvo que hayas puesto una tarjeta de audio en pci, y no uses el sonido de la placa base.
Un saludo

Desconectado Madroa

  • Junior Member
  • **
  • Mensajes: 32
PROBLEMA CON MICROFONO
« Respuesta #8 en: 15 de Octubre de 2003, 01:37:02 am »
Cita de: destroyer
perdon que se me olvidó... ¿no tienes un cd con los drivers de la placa base? Alli estan los del audio integrado en placa,  salvo que hayas puesto una tarjeta de audio en pci, y no uses el sonido de la placa base.
Un saludo


Tengo un CD con los drivers de la placa base, pero cuando intento cargar los drivers me dice:
Windows XP has the suitable drivers for audio

Desconectado Madroa

  • Junior Member
  • **
  • Mensajes: 32
PROBLEMA CON MICROFONO
« Respuesta #9 en: 15 de Octubre de 2003, 02:42:25 am »
Cita de: destroyer
perdon que se me olvidó... ¿no tienes un cd con los drivers de la placa base? Alli estan los del audio integrado en placa,  salvo que hayas puesto una tarjeta de audio en pci, y no uses el sonido de la placa base.
Un saludo


Bajé los drivers de audio, los instalé, y todo igual

 

Aviso Legal | Política de Privacidad | Política de Cookies

el contenido de la web se rige bajo licencia
Creative Commons License