Autor Tema: impresora que no es compatible con sistema 9  (Leído 1265 veces)

Desconectado hatis

  • Junior Member
  • **
  • Mensajes: 13
impresora que no es compatible con sistema 9
« en: 17 de Abril de 2007, 07:05:18 pm »
Estimados amigos, este es el caso de un amigo mio, adquirió una impresora Canon Pixma 1700 y no puede instalarla en su ordenador Imac (g3) que tiene sistema 9, buscamos un controlador en la pagina del proveedor pero solo hay para sistema 10 en adelante.

¿Alguien tiene alguna sugerencia?  de verdad lo agradeceria.

 

Aviso Legal | Política de Privacidad | Política de Cookies

el contenido de la web se rige bajo licencia
Creative Commons License