Autor Tema: El mac me va lento  (Leído 1940 veces)

Desconectado Silvana

  • Newbie
  • *
  • Mensajes: 1
  • www.daboweb.com
    • sexshop europa
El mac me va lento
« en: 09 de Marzo de 2016, 05:03:20 pm »
Buenas, tengo un mac de hace unos años, del 2010 o así y le instalé El Capitán y me va muy lento, ¿es por el sistema operativo o es que ya no tiene los requisitos adecuados? me refiero a la memoria y eso.
Gracias un saludo.

Desconectado Dabo

  • Administrator
  • *
  • Mensajes: 15092
    • http://www.daboblog.com
Re:El mac me va lento
« Respuesta #1 en: 11 de Marzo de 2016, 09:27:07 am »
Hola Silvana, podía ser perfectamente, pero también seguro que te ayudaría hacer ua instalación limpia si no lo has hecho en lugar de actualización previo backup con Time Machine. aparte de aumentando memoria, seguro que notabas mucho el rendimiento poniendo un disco SSD.

¿Qué equipo es?  (CPU, memoria, etc) Saludos
Hacking, computing, are in my blood, are a part of me, a part of my life...Debian GNU/Linux rules.

Twitter; @daboblog --> http://twitter.com/daboblog

www.daboblog.com | www.debianhackers.net | www.caborian.com | www.apachectl.com | www.hackeando.com | www.davidhernandez.es

Desconectado maxterizer

  • Newbie
  • *
  • Mensajes: 1
  • www.daboweb.com
    • Porno
Re:El mac me va lento
« Respuesta #2 en: 25 de Marzo de 2016, 03:40:01 am »
Yo tambien tengo instalado El Capitan y me va de maravilla

 



condiciones de registro y uso de los foros | Privacidad
el contenido de la web se rige bajo licencia
Creative Commons License