Daboweb

Vulnerabilidades críticas en OpenOffice

Publicado por Redacción on octubre 29, 2008
Seguridad Informática

Han sido notificadas dos vulnerabilidades de seguridad catalogadas como críticas en el software de ofimática libre OpenOffice.

Estas vulnerabilidades afectarían a las versiones anteriores a la 2.4.2 y podrían llegar a ser explotadas por atacantes remotos, para ejecutar código arbitrario y comprometer sistemas vulnerables.

Hace unos días informábamos sobre la reciente actualización de este programa ofimático a su versión 3.0.0, versión esta que no se encuentra afectada por estas vulnerabilidades.

Tags: , , ,

¿Quieres comentar algo sobre este post? Puedes hacerlo en nuestro foro de noticias.

Puedes seguir nuestras actualizaciones vía RSS, en Facebook y también desde Twitter.