Daboweb

Actualización urgente de seguridad en Microsoft Internet Explorer

Publicado por Dabo on Diciembre 17, 2008
Seguridad Informática

Esta actualización de seguridad viene a solventar una vulnerabilidad que podría permitir la ejecución remota de código en el sistema de un usuario que esté visualizando una página web especialmente manipulada para tal fin vía Internet Explorer, valiéndose de fallos en la validación de parámetros que enlazan a ciertos datos y como se manejan los errores provocados por esta vulnerabilidad.

Dado que el bug es público y por lo tanto más fácilmente explotable, se recomienda a todos los usuarios que actualicen las versiones de su navegador a la mayor brevedad posible al estar considerada como “crítica”.

Los productos afectados son; Internet Explorer 5.01, Internet Explorer 6, Internet Explorer 6 Service Pack 1, e Internet Explorer 7. Para obtener información acerca de Internet Explorer 8 Beta 2, consulta la sección Preguntas Frecuentes (FAQ).

Microsoft advierte también que los usuarios que usan una cuenta de administrador, son más sensibles a estos ataques que los que utilizan una sin privilegios administrativos (aprovechamos para recordaros que salvo ocasiones excepcionales, hay que usar una cuenta de usuario sin el rol de administrador para evitar brechas en la seguridad del sistema).

Podéis descargaros los parches que solventan esta vulnerabilidad desde este enlace de Microsoft, (en inglés) una vez hayáis accedido al que os corresponda, os recordamos que se puede elegir como idioma el castellano.

¿Quieres comentar algo sobre este post? Puedes hacerlo en nuestro foro de noticias

Tags: , , , , , , ,

¿Quieres comentar algo sobre este post? Puedes hacerlo en nuestro foro de noticias.

Puedes seguir nuestras actualizaciones vía RSS, en Facebook y también desde Twitter.