Daboweb

Vulnerabilidades en navegador web Apple Safari. Nueva versión 3.2.2 para Windows Vista y XP

Publicado por Dabo on Febrero 13, 2009
Seguridad Informática

Se han reportado varias vulnerabilidades en el navegador Safari de Apple que afectan a sistemas Windows Vista y XP.

Ya está disponible la versión 3.2.2 de Safari que solventa dichos bugs desde el actualizador de software de Apple así como del sitio de descargas del navegador.

Estos fallos (ejecución de código arbitrario en feeds / RSS manipulados o Javascript embebidos en los mismos) no afectan a sistemas Mac OS X con el Security Update 2009-001 instalado (publicados los detalles del mismo en Daboweb hace unas horas).

¿Quieres comentar algo sobre este post? Puedes hacerlo en nuestro foro de noticias

Tags: , , , , , , , , , ,

¿Quieres comentar algo sobre este post? Puedes hacerlo en nuestro foro de noticias.

Puedes seguir nuestras actualizaciones vía RSS, en Facebook y también desde Twitter.

1 comentario to Vulnerabilidades en navegador web Apple Safari. Nueva versión 3.2.2 para Windows Vista y XP

[…] comentarios los vamos recogiendo en el foro de noticias que hemos creado para opinar sobre ellas. Vulnerabilidades en navegador web Apple Safari. Nueva versión 3.2.2 para Windows Vista y XP Apple security Update 2009-001 (Mac OS X 10.5.6 y Mac OS X 10.4.11) y Java Update Vulnerabilidad […]