Autor Tema: Ruido al conectar cascos a los altavoces del PC  (Leído 16906 veces)

Desconectado Hayle

  • Member
  • ***
  • Mensajes: 246
Ruido al conectar cascos a los altavoces del PC
« en: 28 de Mayo de 2012, 01:23:00 am »
Hola a todos, el problema que tengo es lo que pongo en el título del hilo.

Tengo unos cascos de apple que me vinieron con un iPhone que compré hace un tiempo, los conecto a los altavoces del ordenador de sobremesa (desconecto el cable de detrás de los altavoces que va conectado a la torre y conecto ahí los cascos) y se escucha mucho ruido de fondo, alguien sabe si hay alguna forma de solucionar esto?? escucho los sonidos del ordenador, la música y todo, es decir, funcionar funcionan, pero tienen un ruido muy molesto de fondo...

Un saludo y gracias de antemano.

Desconectado edi

  • Moderadores
  • ******
  • Mensajes: 2580
Re:Ruido al conectar cascos a los altavoces del PC
« Respuesta #1 en: 28 de Mayo de 2012, 10:57:34 pm »
Se me ocurren varias cosas.

Que no tengas cerca un móvil por si se acopla o cualquier otro dispositivo.

Lo segundo mira en PANEL DE CONTROL - DISPOSITIVOS DE SONIDO Y AUDIO - VOLUMEN DEL DISPOSITIVO - PROPIERDADES AVANZADAS que el volumen de reproducción del micrófono esté en silencio. (Si no prueba a "silenciar" uno a uno todos los canales hasta que pare).

No estoy seguro de que sea la solución, pero .................... por probar

Desconectado Wiki

  • Member
  • ***
  • Mensajes: 387
Re:Ruido al conectar cascos a los altavoces del PC
« Respuesta #2 en: 29 de Mayo de 2012, 06:42:55 pm »
Pues tiene pinta de ser lo que dice Edi ...

también tiene pinta de ser ruido de masa, ¿no tienes en la parte delantera una entrada de cascos?. pruébalo ahí si la tienes y nos comentas si ocurre lo mismo.





Desconectado Hayle

  • Member
  • ***
  • Mensajes: 246
Re:Ruido al conectar cascos a los altavoces del PC
« Respuesta #3 en: 30 de Mayo de 2012, 08:19:53 pm »
Hola, quité los móviles que tenía cerca, silencié el micrófono, conecté los cascos y sigue igual, debe de ser lo que dices tú Wiki, ruido de masa, desactivé todo lo relacionado con el sonido y seguía haciendo el ruido ese.

En la parte frontal de la torre tengo 3 entradas para auriculares, una en el DVD-ROM, otra en la grabadora y otra abajo, probé en las tres y nada, no sé si hay que configurar algo al conectar ahí los cascos, porque el sonido seguía saliendo por los altavoces...

Un saludo y gracias a los dos.

Desconectado Wiki

  • Member
  • ***
  • Mensajes: 387
Re:Ruido al conectar cascos a los altavoces del PC
« Respuesta #4 en: 31 de Mayo de 2012, 10:06:32 pm »
Posiblemente estén sin conectar a la placa y por eso no funcionan...


Desconectado edi

  • Moderadores
  • ******
  • Mensajes: 2580
Re:Ruido al conectar cascos a los altavoces del PC
« Respuesta #5 en: 01 de Junio de 2012, 02:15:35 pm »
Has probado todo con unos auriculares distintos?

Desconectado Hayle

  • Member
  • ***
  • Mensajes: 246
Re:Ruido al conectar cascos a los altavoces del PC
« Respuesta #6 en: 02 de Junio de 2012, 02:02:07 pm »
Probé con otros y hace el ruido igual, aunque menos porque tienen una almohadilla y lo "amortigua" un poco.

Lo que hice y funciona perfectamente es conectar los cascos a la parte trasera de la torre, ahí sí que va perfecto, pero es un poco coñazo. Yo creo que lo que sucede es lo que dice Wiki, yo creo que en la parte delantera de la torre, no deben de estar conectados a la placa o algo...

 

Aviso Legal | Política de Privacidad | Política de Cookies

el contenido de la web se rige bajo licencia
Creative Commons License